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Microsoft Office 2010
If you are currently using MS Office 2007 and you want
to upgrade to the new Office 2010 version, you won’t
notice a huge difference in the interface but you will
notice some big improvements in functionality.  If you’re
still using an earlier version like Office 2003, however,
you’ll notice some really big changes.
Upgrading is a good idea because there are a lot of
productivity enhancements throughout most of the
programs.  We’ll go over some of the more important
advancements in this newsletter.
There are 3 retail versions of Office 2010:  a) Home and
Student, b) Home and Business, and c) Professional.  
Other versions include: Office Professional Plus
(volume licensing only) and Office Mobile for
Smartphones. For this newsletter, we’ll focus on Word,
OneNote and PowerPoint.  
The most notable change in Office 2010 is that
document extensions now include the letter x

Tip of the Month
Outlook 2010
If you are using Outlook 2010, some of your
HTML newsletters and other messages may not
be displaying properly.  To remedy this, view the
email in a browser rather than the email client
preview pane.
Below the ribbon, you’ll see the following text:
If there are problems with how this
message is displayed, click here to view ►
it in a web browser.
The bar turns orange when you roll your mouse
cursor over it. Left click anywhere on the orange
border and then left click the highlighted option:
View in Browser
Your default browser will open with the
newsletter displayed.  Simply close the tab when
you’re finished.

at the end (e.g., .docx, .xlsx, .pptx).  The additional x
was introduced in Office 2007 and signifies that the
document has XML properties allowing it to be more
universally accepted by other programs and offering
significantly decreased file sizes. Microsoft provides
a free conversion tool for users of previous versions
so that these newer files can be opened and edited.
Visit:  http://support.microsoft.com/kb/923505 if you
need to download the Office Compatibility Pack.
The newest change in Office 2010 from all previous
versions is Office Web Applications; Microsoft’s
answer to GoogleDocs.   Users can now access
Word, Excel, PowerPoint and OneNote files online
and store those docs for free using SkyDrive, a free
online storage service.  All you need is a Windows
Live account to transfer, edit and save files from
any device connected to the Internet.  Although the
online applications do not have the same featurerich options as the client version, they do have the
same familiar interface and the files created are
compatible with the desktop software.
For more information, go to:  http://office.live.com.
NOTE:  If you already have a Hotmail, MS
Messenger or Xbox Live account, you can use those
sign-in credentials.
Even if you don’t have Office 2010, you can still use
Office Web Applications by signing up for a Windows
Live account.  Once you create an account, you can
move any files you wish to SkyDrive.  Then, from
any computer with Internet access, simply sign in
to your Windows Live account and your files will be
available.

Websites Worth Watching
►► http://office.microsoft.com/en-us/ - Microsoft
offers numerous templates for all of their Office
programs.  Need a chore chart for your kids or an
invoice for work?  Don’t create them - download
them instead.
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     Word 2010

Figure 1. The Word 2010 ribbon is used for selecting commands.  Each tab - Home, Insert, Mailings, etc. has various selections that
can be customized.  Right click anywhere on the ribbon to add or remove a command or create a new tab with all the commands you
need in one location.

If you are currently using Word 2003 or an older version,
prepare for a whole new experience.  The familiar file
menu has been expanded to make more commands
visible without having to click on words and expand the
navigation.  If you were a fan of displaying the toolbars
in the older versions, Word 2010 is very similar (using
icons to navigate commands).  The big difference with
the new navigation is the prominence of visible icons
and intuitive categories on each tab - no toolbars
needed.
One of the best parts of Word 2010 is that the ribbon
(Figure 1) is fully customizable allowing you to change
it to suit your needs.  You can add or remove buttons
by putting your cursor anywhere on the ribbon, right
clicking your mouse and selecting Customize the
Ribbon...
If you want to add additional icons to the Quick Access
Toolbar – top left, where the Save and Undo icons are
visible by default, do the following: ►

mailing labels and mail merges are now listed under
their own tab heading: Mailings.
•

On the Page Layout tab, you can now change
paragraph spacing, themes, margins, and page
orientation without clicking on multiple file trees.

•

The File tab is divided into two sections; a vertical
tab on the left with commands such as Save, Close,
Info, Recent, Print, Exit; and a large box on the right
for displaying document properties, printer settings
and page previews, recent documents and more.

•

Protecting a document has moved.  It was located
on the Tools Menu in Word 2003.  Now to protect
a document, click the File tab then scroll down and
click on Info if it isn’t already highlighted.  The first
option at the top is Permissions.  If you click the
button, a list of options appear that you can select
for protecting the document.  Choose the one you
want and follow any other onscreen prompts.  

•

When you select Print, a dialog box appears with
a preview of your document along with options for
changing settings.   Note: if you don’t want to print,
just click the Home tab on the ribbon to return to the
document.

•

You can also now save documents as pdf’s directly
by selecting this option from the Save as type ...
dropdown box.   

1. Click the drop down arrow to the right of the icons.
2. Click the button you want from the list.  If the button
isn’t on the list, choose More Commands ...  near
the bottom.  
3. When the dialog box appears, select the command
you want in the box on the left, click the Add >>
button and it will appear in the box on the right.
4. Click OK at the bottom and your new command
button(s) will appear next to the ones already listed.
5. Icons you may find useful to add are Quick Print,
New File and Open Recent File.
Here are some changes you’ll find in Word 2010:
•

Many commands are not in the same place they
were in in previous versions.  For instance, creating

xx

Click File on the Main Menu

xx

Choose Save as

xx

At the bottom of the dialog box, next to Save as
type: choose PDF (*.pdf)
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     Word 2010 continued ...
•

The Home tab has the most commonly used
commands like cut, paste, text color, font type,
bold, underline, and paragraph styles like center
justification, bullets, sorting and borders.

Although you may need to re-train your brain to find
what you want, all of the same choices are still in the
program; they have just been placed in more logical

categories.  If you need help finding something, click
File - Help - then click the Microsoft Office Help button
and browse the list that appears or type in a query in the
Search box.  
Word 2010 has a lot of helpful features and expanded
options. We recommend upgrading if you haven’t
already.  

OneNote 2010
OneNote (Figure 2) keeps track of your activities,
schedules, reference material and anything else you
may jot down in a notebook or on a sticky note.  The
program isn’t new; it’s been around since Office 2003
but keeps getting better.  The tag line sums it up nicely:
OneNote:  Gather, Organize, Search, Share
If you’re familiar with filing and labeling, OneNote will be
truly intuitive.  With a series of tabs and multiple pages
and subpages on each tab, you can quickly organize
your home, work, and/or school life and keep everything
in one easily accessible file.  

Toggling between the sections is quick and efficient.  If
a thought pops into your head while you’re compiling
notes from the morning meeting, you don’t have to close
the program to access another, unrelated note.  Just
click on the appropriate tab and start typing.  When
finished, click your previous tab and continue typing your
notes.
The best part of OneNote is the ability to search - gone
are the days of rifling through a bunch of sticky notes
or flipping through a spiral bound notebook.  Type in
a search word or phrase and OneNote conducts the
search for you and returns the results instantly.

Figure 2.  OneNote 2010 screenshot.  In addition to creating lists, you can also insert pictures and videos, record audio and
video, email your OneNote files directly through MS Outlook and much more.
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OneNote 2010 continued ...
OneNote Ideas and Features
•

Are you renovating your living room or office?  
Insert pictures you like, include website links, keep
track of expenses, create wish lists - all on the same
page or create multiple pages.

•

Need to do research?  Insert pictures, videos,
charts, lists, and more.  Record audio of lectures.
Type anywhere on the page and rearrange items as
needed.

•

Want to keep your OneNote folders open while
working in other programs?  No problem - just dock
OneNote to the desktop.  While working in other
programs, you can record notes without toggling
between programs.  The OneNote screen will dock

   

OneNote only works if you open it, add to it and make it
a part of your daily routine.  If you live with sticky notes
on your desk and it frustrates you, give OneNote a try.  
It may be just the ticket to an organized and efficient
routine.

PowerPoint 2010

PowerPoint, the presentation software, has improved
greatly over the years.  With PowerPoint 2010,
Microsoft has continued this trend and has made some
thoughtful and beneficial additions. The ribbon (Figure
3) excels in PowerPoint; it is intuitive and gives users
an instant visual perspective in designing slides.  
On the Transitions and Animations tabs, it is very
helpful to see what the options are in the form of icons
not just text.  Overall, with transitions such as fades
and flashes, animations such as float in or bounce, as
well as the choice of multiple themes, font styles and
colors, it’s very easy to make a great impression.  

Major highlights to PowerPoint 2010
•

on the right side of your monitor taking up 1/3 of
the screen.  Your other program will be visible on
the remaining 2/3 of your monitor.  You can click on
links and type in both sections without closing either
one. (Note: if you use this feature and you have a
lot of desktop icons, those icons will shift to the left.  
You’ll have to manually move them back to their
original location.)

You can now insert videos from a website into your
PowerPoint presentation; the videos you insert are
embedded so if you share the presentation, the
video is sent automatically.

Figure 3.  PowerPoint 2010 ribbon showing the Animations tab options.  
Instead of a vertical tree in earlier versions of PowerPoint, the ribbon
places icons and text in a horizontal configuration allowing more
information to be displayed visually.

•

Videos are also now editable with the PowerPoint
program.  Make last minute changes without
having access to a full video editing package.

•

Special effects like high quality 3-D images have
been improved - similar quality to effects you
would see on TV.

•

Animation technology has been improved - add
realistic action to stationary objects.  

•

Organize and navigate your presentation by
creating logical sections.

•

You can now broadcast your slide show to
a remote audience even if they don’t have
PowerPoint installed on their computer.

•

The new co-authoring feature allows you to edit
your presentation in real-time with others.
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